Verified Commit da595e5c authored by Josef Schlehofer's avatar Josef Schlehofer 💬
Browse files

lists/base-min: use wpad-openssl instead of wpad

Currently, the variant of wpad, which we are using does not provide WPA3
(SAE). We should use OpenSSL full variant of wpad, which provides WPA3
(SAE) among other things.
parent 771d8d76
Pipeline #79391 passed with stages
in 12 minutes and 15 seconds
......@@ -105,7 +105,7 @@ end
-- Wifi
Install("hostapd-common", "wireless-tools", "wpad", "iw", "iwinfo", { priority = 40 })
Install("hostapd-common", "wireless-tools", "wpad-openssl", "iw", "iwinfo", { priority = 40 })
if board == "mox" then
Install("kmod-ath10k-ct", { priority = 40 })
Install("mwifiex-sdio-firmware", "ath10k-firmware-qca988x-ct", { priority = 40 })
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment