Verified Commit f1f858f9 authored by Josef Schlehofer's avatar Josef Schlehofer 💬
Browse files

drivers/pci: add prefix kmod into requested packages and fix ath10k



While testing updater drivers, Jan found out that it says:
inconsistent: Requested package ath9k that is not available.

This is because that it should want to install kmod-ath9k, there was
missing prefix. Also, while fixing this, I found that there was invalid
package name for ath10k.
Reported-by: Jan Pavlinec's avatarJan Pavlinec <jan.pavlinec@nic.cz>
parent b1d63551
Pipeline #79322 failed with stages
in 21 minutes and 50 seconds
......@@ -9,22 +9,22 @@ local db = {
{ -- Qualcomm Atheros AR9287 Wireless Network Adapter
vendor = 0x168c,
device = 0x002e,
packages = {"ath9k"}
packages = {"kmod-ath9k"}
},
{ -- Qualcomm Atheros AR93xx Wireless Network Adapter (rev 01)
vendor = 0x168c,
device = 0x0030,
packages = {"ath9k"}
packages = {"kmod-ath9k"}
},
{ -- Qualcomm Atheros QCA986x/988x 802.11ac Wireless Network Adapter
vendor = 0x168c,
device = 0x003c,
packages = {"ath10k_pci"}
packages = {"kmod-ath10k"}
},
{ -- MEDIATEK Corp. Device 7612
vendor = 0x14c3,
device = 0x7612,
packages = {"mt76"}
packages = {"kmod-mt76"}
},
}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment