Verified Commit 4556b776 authored by Karel Koci's avatar Karel Koci 🤘
Browse files

updater-drivers: fix invalid variable of device for PCI

This was simply a copy-paste error. The correct variable is device.
parent b9b4adf2
......@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=updater-drivers
PKG_VERSION:=0.1.1
PKG_VERSION:=0.1.2
PKG_RELEASE:=1
PKG_MAINTAINER:=CZ.NIC <packaging@turris.cz>
......
......@@ -94,7 +94,7 @@ for name, _ in pairs(ls("/sys/bus/pci/devices")) do
if vendor and device then
table.insert(devices, {
vendor = tonumber(vendor),
device = tonumber(product)
device = tonumber(device)
})
end
end
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment