Verified Commit 613e8240 authored by Aleksandr Gumroian's avatar Aleksandr Gumroian
Browse files

Makefile: Remove obsolete setuptools version pin

parent e96c68b4
...@@ -41,8 +41,6 @@ all: ...@@ -41,8 +41,6 @@ all:
venv: $(VENV_NAME)/bin/activate venv: $(VENV_NAME)/bin/activate
$(VENV_NAME)/bin/activate: setup.py $(VENV_NAME)/bin/activate: setup.py
test -d $(VENV_NAME) || $(PYTHON) -m virtualenv -p $(PYTHON) $(VENV_NAME) test -d $(VENV_NAME) || $(PYTHON) -m virtualenv -p $(PYTHON) $(VENV_NAME)
# Some problem in latest version of setuptools during extracting translations.
$(VENV_BIN)/$(PYTHON) -m pip install -U pip setuptools==39.1.0
$(VENV_BIN)/$(PYTHON) -m pip install -e .[devel] $(VENV_BIN)/$(PYTHON) -m pip install -e .[devel]
touch $(VENV_NAME)/bin/activate touch $(VENV_NAME)/bin/activate
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment