Verified Commit 6230b6ef authored by Karel Koci's avatar Karel Koci 🤘
Browse files

libupdater: version library

We use -release because libupdater is technically binary compatible only
with same version of binary tools. This means every build requires new
version of library and vice versa.
parent e2b064a9
Pipeline #69365 passed with stages
in 5 minutes and 56 seconds
......@@ -56,7 +56,8 @@ libupdater_la_LDFLAGS = \
$(LIBCRYPTO_LIBS) \
$(LIBURIPARSER_LIBS) \
$(CODE_COVERAGE_LIBS) \
-ldl
-ldl \
-release ${VERSION}
##################################################################################
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment